new forum - posting pics in threads

Discussion in 'New Owner Questions' started by big-n-italian, Apr 10, 2007.

  1. kevin96rt

    kevin96rt Viper Owner

    Posts:
    81
    Joined:
    Sep 18, 2007
    Location:
    Livermore,Ca
  2. kevin96rt

    kevin96rt Viper Owner

    Posts:
    81
    Joined:
    Sep 18, 2007
    Location:
    Livermore,Ca
    [media]http://i556.photobucket.com/albums/ss6/jokeman906/MISC_131.jpg[/media]
    Can anyone tell me why my pic is so small...Using photobucket

    [​IMG]


    Can anyone tell me why my pic is so small...Using photobucket
     
    Last edited by a moderator: Feb 8, 2009
  3. big-n-italian

    big-n-italian Enthusiast

    Posts:
    8,547
    Joined:
    Jul 17, 2004
    Location:
    Central Illinois
    [​IMG]

    looks fine to me.
     
  4. kevin96rt

    kevin96rt Viper Owner

    Posts:
    81
    Joined:
    Sep 18, 2007
    Location:
    Livermore,Ca
    Nice...how did you do that?
     
  5. Leslie

    Leslie Viper Owner

    Age:
    57
    Posts:
    4,525
    Joined:
    Jun 5, 2005
    Location:
    Indiana
    Hi, I edited your post to show how you can cut/paste with photobucket [media] before and after the link (smaller photo)

    and with before and after the link (larger photo)


    keeping in mind, all someone has to do is click on your small photo and it gets larger!

    hope that helps.
     
  6. kevin96rt

    kevin96rt Viper Owner

    Posts:
    81
    Joined:
    Sep 18, 2007
    Location:
    Livermore,Ca
    Thanks for the help..I got it figured out...big-n-italian thanks for the pm..thanks leslie
     
  7. musclenutz

    musclenutz Viper Owner

    Posts:
    602
    Joined:
    Dec 19, 2009
    Location:
    Central Virginia
    C:\Users\david\Pictures
     
  8. Venomiss

    Venomiss Guest

  9. VJR3

    VJR3 Viper Owner

    Posts:
    267
    Joined:
    Aug 5, 2010
    Location:
    "In Freedom"
    I give up, what the hell, I feel like a tard :( I somewhat pretty computer savy but.............I cant figure it.

    I right clicked my picture and went to properties left clicked on that and there is nothing for the "url address".

    Help?
     
  10. kcobean

    kcobean Viper Owner

    Age:
    45
    Posts:
    5,675
    Joined:
    Aug 29, 2005
    Location:
    Sterling, VA
    Where is the picture hosted. Is it sitting on your computer, is it uploaded into the gallery, is it up on photobucket?

    Let's start with that bit of info and work from there.
     
  11. ViperCollector

    ViperCollector Viper Owner

    Posts:
    509
    Joined:
    Jun 30, 2006
    Location:
    Bettendorf, IA
    Tutorial would probably be more helpful if it didn't have a bunch of broken image links in it.
     
  12. Venomiss

    Venomiss Guest

  13. VJR3

    VJR3 Viper Owner

    Posts:
    267
    Joined:
    Aug 5, 2010
    Location:
    "In Freedom"
    All my pics get set to "My Pictures" on my computer. Or on my memory card. Tried both.
     
  14. kcobean

    kcobean Viper Owner

    Age:
    45
    Posts:
    5,675
    Joined:
    Aug 29, 2005
    Location:
    Sterling, VA
    Ok, cool. In order for them to be visible to the rest of us, you need to put them "on the web". That means you will need to upload a copy of those pictures to either the gallery here on viperclub.org, or your choice of photo sharing sites like photobucket.com.

    I recommend you put them here for simplicity's sake. Click on the gallery link at the top of your screen and look for the "upload photos" link near the upper right corner of the screen (it's in the gray bar below the ad banners). Follow the directions to upload your pictures. When you're done uploading your photos, they'll be in a place where other people can see them when they visit the gallery. That's great, but now you want to include them in a post here in the forums, right? If you click on one of your pictures in the gallery, you'll see something like this:

    [​IMG]


    As the arrow indicates, you want to copy the text of the "medium image" field in the gallery to your clipboard. This text is what you paste into your forum post to make that image show up in your post. For example, the image you're looking at above is hosted on a web server (not the gallery here, but my personal web server), and the text I pasted in to make it show up is this:

    [IMG]http://www.vipercrazy.com/hosting/kcobean/viper/gallery1.jpg[/IMG]

    When you're adding a picture to your post, you can do it one of two ways. You can either paste the text in just as shown above, or you can click on the "insert picture" button:

    [​IMG]

    When you click on the "insert picture" button as indicated above, you'll get a pop-up asking for the URL of the picture. Don't include the [IMG] and [/IMG] parts of the text you copied from the gallery, the website software will insert those for you, you only want to include the actual file location of the photo which begins with "http" and ends with the .jpg (or whatever the file's extension is.)

    So.....give that a shot and let us know how it goes! Hope to see pictures here in no time!

    Kelly
     
  15. Torquemonster06

    Torquemonster06 Enthusiast

    Posts:
    688
    Joined:
    Dec 5, 2011
    Location:
    Kiezer Oregon
    MT. ST HELENS TRIP 036.jpg Im tryin
     
  16. Mopar Boy

    Mopar Boy Viper Owner

    Posts:
    10,274
    Joined:
    Nov 2, 2007
    Location:
    Ontario and Ohio

Share This Page