Rattle from transmission area

Discussion in 'RT/10 and GTS Discussions' started by SquadXX, Jul 13, 2018.

  1. SquadXX

    SquadXX Enthusiast

    Posts:
    98
    Joined:
    May 13, 2013
    2000 Paxton. Car has been sitting most of winter but have been driving it a few miles every few weeks. Drove it a few days ago and I noticed in first gear then in second it rattled a lot up to about 2k rpms. parked it and looked under the car and nothing looked loose (not on a lift so really couldn't see much). drove it yesterday and the rattle was not as bad starting out but got worst then really bad to the point I could barely drive the car in 1st or 2nd, then it did the same in 3rd (rattle very loud and running rough; felt like something was almost impeding the trans from spinning almost at this point). I shift into 4th and its ok (at this point im just trying to get the car home) but eventually did the same in 4th and running rough (car seemed as if it took more gas to get up to speed coming from a stop (at this point im slowing down at stop signs but trying to roll through them). I shouldn't say transmission as im not sure so its the tunnel area where the noise is coming from.

    If the clutch if pressed down, its fine and I can rev it no problem. Also the rpms would drop to zero almost cut off) and go back to idle range (700ish) when I d come to a stop and that went away after about 5 mins. Car shifts fine through all this.
    Throw out bearing was changed 2 years ago when I had the engine redone.
    hoping its not the trans or diff; maybe trans mounts or throw out bearing or pinion bearing?
     
    Last edited: Jul 13, 2018
  2. ViperJohn

    ViperJohn VCA Member - Northeast

    Posts:
    3,611
    Joined:
    May 29, 2003
    Location:
    Maryland
    Have you tried putting it in neutral, letting the clutch out and revving it to see if the rattle/noise is there? Unless the cam has been changed, the 2000-2002 have no NGR as the early Gen 2's did.
     
  3. SquadXX

    SquadXX Enthusiast

    Posts:
    98
    Joined:
    May 13, 2013
    Yes, no rattle/noise at all if the car is in neutral and I rev it; definitely not NGR. Its a built motor (cam changed); the rattle/noise only occurs when in gear.
     

Share This Page