2000 RT/10 question.

Ryan H

Enthusiast
Joined
Jan 29, 2019
Posts
10
Reaction score
1
Location
Pinckney, MI
I need a little help here. I found this while adjusting my driver door sag issue. It was behind the hinge body panel. It is obviously an electrical connector but I cannot seem to discover where it came from!

Thanks.
You must be registered for see images attach
You must be registered for see images attach
 

MoparMap

VCA National President
VCA Officer
Joined
Jan 7, 2013
Posts
1,930
Reaction score
110
Location
Kansas
Kind of almost looks like a radio antenna possibly (like for an antenna built into the windshield). Not sure that's quite right though based on the o-ring. Is there anything on the car that doesn't work properly? Based on where it was located I would tend to think a door jamb switch/curtesy lights or the electric switch to open the door itself.
 
OP
OP
Ryan H

Ryan H

Enthusiast
Joined
Jan 29, 2019
Posts
10
Reaction score
1
Location
Pinckney, MI
Well my map lights do not turn on when opening the door! That’s about all I noticed possibly. I just figured the lights do not activate on doors open. I’m a little new to actually being a proud owner. Lol.
 

Bowersdiesel

Enthusiast
Joined
Jan 3, 2022
Posts
3
Reaction score
0
Location
Oregon
Possibly to the door switch. In my 99 with the door partially open, the interior light comes on, and when you open the door all the way it goes out. Not sure if normal operation. But it definitely looks like a door plunger connector
 
OP
OP
Ryan H

Ryan H

Enthusiast
Joined
Jan 29, 2019
Posts
10
Reaction score
1
Location
Pinckney, MI
I found it! It was from the windshield radio antenna connection to the body on the left side just above the point where I found it. I discovered it while doing a tune-up. The windshield must have been changed a long time ago and the tech dropped it after severing it. Thanks, everyone.
 

Members online

Forum statistics

Threads
152,026
Posts
1,673,868
Members
16,310
Latest member
Smokengun
Top