1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help beeping sound

Discussion in 'SRT10 and SRT10 Coupe Discussions' started by Viper11, Oct 27, 2016.

  1. Viper11

    Viper11 Enthusiast

    Posts:
    5
    Joined:
    Apr 6, 2016
    My 06 Viper keeps beeping and says low tire, but even though I put the correct air pressure it still keeps beeping while I'm driving. It's driving me crazy what's going on?
     
  2. Steve-Indy

    Steve-Indy VCA Venom Member VCA Member

    Posts:
    8,056
    Joined:
    Oct 2, 2000
    Location:
    Zionsville,IN. USA
    Dead battery in sensor ?
     
  3. MoparMap

    MoparMap VCA National President

    Posts:
    1,548
    Joined:
    Jan 7, 2013
    Location:
    Kansas
    Sounds like it, or somehow it got unsync'd. Have you had the car long and this just started recently or did you just buy the car? If you just bought it, it could be that is doesn't have any TPMS sensors in it to begin with.
     
  4. Viper11

    Viper11 Enthusiast

    Posts:
    5
    Joined:
    Apr 6, 2016
    I've had the car since 09 it sits a lot don't drive it much, I pretty much have to jump start it every time I get in it which I know isn't good. But I'm starting to drive it once a week now can't let it sit anymore.
     
  5. Steve-Indy

    Steve-Indy VCA Venom Member VCA Member

    Posts:
    8,056
    Joined:
    Oct 2, 2000
    Location:
    Zionsville,IN. USA
    There is a finite life to above mentioned sensors...7-10 years is often quoted..but I have one fail at 5-6 years. If yours are original, you will need neW ones, and reprogramming to car.
     

Share This Page