New Battery and now I have no power

Viper233

Enthusiast
Joined
Jul 22, 2022
Posts
13
Reaction score
0
Location
tustin
Pulled out old battery
let vehicle sit for 2 days
installed brand new yellow top optima.
Now doors are locked and I have no power throughout entire vehicle
Battery started my Tacoma so battery is good.
have only touched battery cables which are hooked up correctly and traced back with no loose
connections.
Maybe factory security system issue?
 
OP
OP
V

Viper233

Enthusiast
Joined
Jul 22, 2022
Posts
13
Reaction score
0
Location
tustin
Hibernation switch?
key access lock ?
where are these things located?
 

Steve-Indy

VCA Venom Member
Venom Member
Joined
Oct 2, 2000
Posts
8,394
Reaction score
103
Location
Zionsville,IN. USA
Those answers are in the owners manual...though the key lock may be problematic if it has not occasionally been used.

There are a couple of other possibilities as well.

Call me at 317 402 9013 if you like.
 

Barry

VCA Member
Joined
Aug 24, 2004
Posts
45
Reaction score
6
Location
**** Devil Hills, NC USA
My 2000 GTS has the key access in the glove box at the top of the box. This will do the trick.
You must be registered for see images attach
 

97BlueWhite4Sale

Enthusiast
Joined
Apr 23, 2018
Posts
24
Reaction score
4
Location
Henderson, NV
this happened to me once when the battery died in my key fob and after replacement the engine wouldn’t start. I finally slow walked around the car with the key fob pressed and held down and the car horn sounded about five times (never heard that before) and all was good!
 

Steve-Indy

VCA Venom Member
Venom Member
Joined
Oct 2, 2000
Posts
8,394
Reaction score
103
Location
Zionsville,IN. USA
No, that first appeared in 2003...and is very handy.

As you do know, you do have an alarm reset switch in your car.
 
Top