Where did the old posts go?????????????

Discussion in 'Posting Policies' started by VIPER BAZ UK, Nov 27, 2011.

  1. VIPER BAZ UK

    VIPER BAZ UK Enthusiast

    Age:
    43
    Posts:
    5,631
    Joined:
    Jul 9, 2002
    Location:
    ENGLAND
  2. plumcrazy

    plumcrazy Viper Owner

    Age:
    50
    Posts:
    16,214
    Joined:
    Jun 9, 2003
    Location:
    ALL OVER
    its a conspiracy !!!

    the VCA is trying to hold the man down
     
  3. V10SpeedLuvr

    V10SpeedLuvr Enthusiast

    Posts:
    15,320
    Joined:
    Apr 3, 2005
    Location:
    Daytona Beach, FL (Port Orange)
    After a previous site upgrade, a lot of old threads no longer show up because the URL addresses changed. Here's your thread:

    http://forums.viperclub.org/threads/639644-Started-another-project?highlight=garage

    Note how its different from the URL you posted:
    http://forums.viperclub.org/sneaky-petes-place/639644-started-another-project.html

    All you have to do is if you find a link that doesn't work, replace the forum name (sneaky petes place in your case) w/the word "threads" in the URL.

    I seem to have to help you yellow Viper owners a lot :D
     
  4. Fatboy 18

    Fatboy 18 Viper Owner

    Posts:
    5,092
    Joined:
    Jan 16, 2008
    Location:
    Surrey, United Kingdom
    I thought they were in the 'Cloud' somewhere :D Internet must be full up :D
     
  5. VIPER BAZ UK

    VIPER BAZ UK Enthusiast

    Age:
    43
    Posts:
    5,631
    Joined:
    Jul 9, 2002
    Location:
    ENGLAND
    AHA Cheers Chad


    See reds that slow you get time to work this stuff out!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     

Share This Page