1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

01 GTS Wont start

Discussion in 'RT/10 and GTS Discussions' started by Lunchbox, Oct 6, 2019.

  1. Lunchbox

    Lunchbox Enthusiast

    Posts:
    1
    Joined:
    Oct 6, 2019
    Location:
    Austin,TX
    Hey everyone

    As the title states, my 01 GTS refuses to start. Fairly long story but ill try to give the short version with important details.

    I took the car down for a turbo install and it was running perfectly fine prior to this. I attempted to flash a tune onto the PCM with an sct-x3 but there was no vin present, so it couldn't lock on and flash the PCM. I dont know the history of this car really so i couldn't really say when or why the ECU was replaced. I sent the PCM out to have the VIN and mileage programmed into it and received it back fairly quick. I went ahead and installed the ECU and attempted to start the car with the stock injectors and map sensor only to find that it would crank and would NEVER actually start.

    Battery has been on a low 1.5 amp tender and is good and charged. All fuses have been checked under the hood, inside the car and in the rear hatch area.

    I pulled a few plugs and i they're dry as a bone. I do have full fuel pressure and the ASD Relay is working and the pump is priming with the key on and engine off in run position. I also don't have spark at all.

    Cam and crank sensor both show readings and counts via a DRBIII I was able to borrow and shows they are in sync. I've also replaced the cam sensor at the suggestion of a few people and confirmed this newly replaced cam sensor is functioning as intended via the DRBIII.

    i attempted to talk to the SKIM/SKM module via the DRBIII and received no response... Unsure if this is normal or not. The VTSS Module however is showing that the drivers and passenger doors can be triggered to open via the DRBIII and the trunk switch shows "CLOSED" when the hatch is open. The body diagnostic manual does state that if this is the case and you cant arm the alarm that you should just replace the EEM (electronic entry module, aka keyless entry module).

    The VTSS Disable switch for the alarm doesnt seem to do anything if i turn it either way and the PCM menu on the DRBIII when looking at input/output status seems to show the alarm/theft as "SEEN". Im unsure what this really means...

    The alarm/keyless entry > miscellaneous > alarm status menu on the DRBIII is showing under the pcm section that it is "Ok to start".

    Also for what its worth, i've never been able to get the alarm to trigger on this car or even really the VTSS Light on the dash since i've owned it... Car has driven fine however oddly enough.

    Any suggestions are greatly appreciated. Id love to get this thing running and have a safe tune flashed to it for some low boost fun.
     
    Last edited: Oct 6, 2019
  2. George Farris

    George Farris VCA Member - South

    Posts:
    1,284
    Joined:
    Oct 12, 2000
    Location:
    Canyon, TX USA
    Does it try to start for a second and then die? If so, there is a key hole in the top of the glove box which is between the front seats. Put the key in and twist it. This will reset the alarm system in case it got turned on during all the procedures.
     
  3. Mark Crosby

    Mark Crosby VCA Member

    Posts:
    3
    Joined:
    Monday
    Location:
    California
    Sort of a similar topic, but I’ll share it anyway involving the topic of the alarm. I’ve had a crazy wiring journey with my 2000 rt10 due to an aftermarket stereo system put in it from the previous owner. Fixed that mess and my alarm works now. If I locked the car before it beeped three times meaning something is left on. The alarm should beep only once. From a visual perspective, everything was off inside the car. The doors would lock but the alarm wouldn’t go off if you pop the hood or manual opening a door from the inside. Doing a few parasitic draw test. I found that a small amount of power was going to my electronic door module which also talks to the message control center and the stereo guys had tapped into that part of the system. And power should shut off from electronic door circuit after 45 seconds I think after shutting the doors. In my case mine didn’t shut off at all. Rewired it properly and problem solved. Check to see if anyone tapped into something they shouldn’t have.
     
    Last edited: Oct 17, 2019 at 2:14 AM

Share This Page