Whining noise coming from the rear end?

Neal D

VCA Member
VCA Member
Joined
Nov 18, 2022
Posts
11
Reaction score
0
Location
Birmingham, AL
I have an 08 vert that makes a whining noise when driving about 50-60 mph in 4th gear. The noise appears to be coming from the rear of the car and stops when speed is reduced. Has anyone experienced this before? I don't notice it at lower speeds or higher speeds. Just curious...
 

MoparMap

VCA National President
VCA Officer
Joined
Jan 7, 2013
Posts
2,443
Reaction score
274
Location
Kansas
I thought I heard something like that in my 04 before, but have since upgraded it to a gen 4 diff. A fluid change probably can't hurt though, would be the first thing I'd try.
 
OP
OP
Neal D

Neal D

VCA Member
VCA Member
Joined
Nov 18, 2022
Posts
11
Reaction score
0
Location
Birmingham, AL
Thanks Stevejenny, eventhough I can't read French. Also, Thanks MM, I will be changing the fluids to see if that makes a difference.
 

Erical

Enthusiast
Joined
Jul 28, 2006
Posts
20
Reaction score
0
My 02 had a whine on coast but ok steady and when accelerating. A change to non-synthetic lubricant HELPED. Didn't eliminate but did help.
 

dodger4x4

Enthusiast
Joined
Nov 30, 2014
Posts
2
Reaction score
0
Location
Spring Hill, FL.
I would check your hub bearings in the rear as well. My 04 had a similar issue that progressively gotten louder. I had changed the fluid when I got the car and it didn't fix it. The noise had sounded like it was directly behind my head with the convertible top down. I was able to notice a little grease and grime on the hub. Ordered a new one, and the whine went away. And that was with only 20k miles on the car. Hope this helps, and good luck
 

Latest posts

Forum statistics

Threads
153,177
Posts
1,681,776
Members
17,671
Latest member
driv3meto
Top