New Forum Suggestions & Bug List

Y2K5SRT

Enthusiast
Joined
Apr 26, 1999
Posts
7,891
Reaction score
0
Location
Overland Park, KS
Guys -

Got your suggestions and have passed them to our programmer. Can't guarantee any will be implemented immediately, but he is very, very good about working with our requests. Will keep you posted...

Chris
 

Vic

VCA Venom Member
Joined
Nov 12, 2000
Posts
6,754
Reaction score
0
Make it like the old board where we could expand avatars by clicking on them and add links to user's galleries under their screenname

+1

Chris,
When you click on a username, a drop down menu appears, and gives you the choice of PM'ing, viewing public profile, etc, but if you move the cursor off of the persons' username, and down over the shaded menu area, the menu vanishes. Then if you put your cursor over their name again, the dropdown menu does not appear again until you refresh the page. Kinda makes it hard to PM anyone that way...

Is i my computer alone thats doing this, or has anyone else noticed it too?
 

mike & juli

Enthusiast
Joined
Sep 21, 2005
Posts
11,715
Reaction score
0
Location
Upstate NY
Thanks, I was wondering if it was just some setting on my computer dealing with scripts or something.....Must be the site software.

I wrote to Chris/Y2K about that problem Friday, I believe...waiting to hear back...I experience the same thing...can't PM someone if they're already in your PM file, you click on the username, the menu appears, you drop the cursor, the menu disappears...hopefully this will be resolved....also we show 'unread pm messages' (some of us) and we have NO unread messages...hope one of the moderators can pass this on to the site coordinator...I've also already contacted citysnake (a moderator) who said he could not do anything, but hoped Chris would contact the online site person....we shall see! ~juli
**Chris is VERY good at getting to these things, just gotta give him time**
 
V

Venomiss

Guest
Here is the other thread about this in case someone misses it:

http://forums.viperclub.org/vca-members-only/609907-396-unread-***-just-popped-up-2.html
 

mike & juli

Enthusiast
Joined
Sep 21, 2005
Posts
11,715
Reaction score
0
Location
Upstate NY
Here is the other thread about this in case someone misses it:
http://forums.viperclub.org/vca-members-only/609907-396-unread-***-just-popped-up-2.html

Yes, but as noted, control+refreshing the pages don't work...:(...thx, Mary! ~juli
(Hopefully this will get ironed out!)
 

wastntim

Enthusiast
Joined
Aug 28, 2006
Posts
1,103
Reaction score
0
Location
Orland Park
I'm having the same problem with the search function. Can't do any searches as the search box is constantly disappearing.
 

mike & juli

Enthusiast
Joined
Sep 21, 2005
Posts
11,715
Reaction score
0
Location
Upstate NY
Same problems abound as last week...pull down menus disappear, only way to PM someone is to look them up in the 'members list', can't pm them from their post; if you change color in your text-you cannot change it back; have unread messages that are read--what to do about them, without deleting ALL pm's? I'm sure the programmer knows about these glitches...but just a bump, they're still here, thx! ~juli
 

Y2K10 SRT#39

Enthusiast
Joined
Jul 21, 2000
Posts
1,715
Reaction score
0
Location
Olympia, WA, USA
In my User CP, I keep getting "subscribed messages". Is there any way (settings) that I can stop subscribing to messages? Secondly is there a way to mass delete the messages that I have unknowingly sibscribed to? One at a time is a long process.

Thanks!
PBR

OK- Now I found the box wayyyyyy down at the bottom for subscriptions. Do I have to change that on EVERY post?
 

kcobean

Enthusiast
Joined
Aug 29, 2005
Posts
5,675
Reaction score
0
Location
Sterling, VA
In my User CP, I keep getting "subscribed messages". Is there any way (settings) that I can stop subscribing to messages? Secondly is there a way to mass delete the messages that I have unknowingly sibscribed to? One at a time is a long process.

Thanks!
PBR

OK- Now I found the box wayyyyyy down at the bottom for subscriptions. Do I have to change that on EVERY post?

You mean subscribed threads, right? If so go into "edit options"...there is a box to change your subscription settings.
 

Y2K10 SRT#39

Enthusiast
Joined
Jul 21, 2000
Posts
1,715
Reaction score
0
Location
Olympia, WA, USA
You mean subscribed threads, right? If so go into "edit options"...there is a box to change your subscription settings.

Thanks- found that and got it changed.
NOW- is there a way to delete the 82 subscribed threads I have in my user CP all at once?

Appreciate the help!
PBR
 

kcobean

Enthusiast
Joined
Aug 29, 2005
Posts
5,675
Reaction score
0
Location
Sterling, VA
Thanks- found that and got it changed.
NOW- is there a way to delete the 82 subscribed threads I have in my user CP all at once?

Appreciate the help!
PBR

All at once, no, but you can do it in just a couple clicks. Go to "List Subscriptions", and at the top of the list in the blue bar there is a checkbox that will check all of the boxes beneath it. check that box, then at the bottom of the list, click the drop down for "Selected Threads" and choose "Delete Subscription". That'll nuke your subscriptions a full page at a time...you probably only have 3 or 4 pages worth at 82.
 

Y2K10 SRT#39

Enthusiast
Joined
Jul 21, 2000
Posts
1,715
Reaction score
0
Location
Olympia, WA, USA
All at once, no, but you can do it in just a couple clicks. Go to "List Subscriptions", and at the top of the list in the blue bar there is a checkbox that will check all of the boxes beneath it. check that box, then at the bottom of the list, click the drop down for "Selected Threads" and choose "Delete Subscription". That'll nuke your subscriptions a full page at a time...you probably only have 3 or 4 pages worth at 82.

Thanks- That worked! Is there someplace (help menu) I should be going to figure this stuff out rather than bothering you guys?

Many thanks!
PBR
 

RoadiJeff

Viper Owner
Joined
Jun 25, 2006
Posts
954
Reaction score
0
Location
Wildwood, MO
Now that we are on the new vBulletin forums, please post here with any bugs you might find, as well as any suggestions for improvements.

Okay, it's a boring Sunday morning (first day of winter, BTW) soooo...

The description under the VCA Members forum says this:

This is a VCA members only forum. Like they say, "Membership has it's benefits". F.A.Q's, member only benefits (forms and discounts), and other great stuff.....

"It's" should not have an apostrophe in this case, either before or after the "s". The way the sentence currently reads is "Membership has it is benefits."

The Apostrophe Rule ;)
 

LifeIsGood

Enthusiast
Joined
Jun 1, 2008
Posts
2,256
Reaction score
0
Location
Littleton, CO
Time Limit on Editing of Posts
Time limit (in minutes) for editing of messages: 1440. After this time limit only moderators will be able edit or delete the message. 1 day = 1440 minutes.

I'm trying to keep the Colorado (Utah/Wyoming) Regional Forum updated with event information, but I can't make changes to add additional information as it becomes available...I know that I can add-on posts to provide this additional information, but it would be a lot clearer to edit the original posts.

Example: http://forums.viperclub.org/2691442-post1.html

Is there any way around this, except to burden the moderators to make the changes for me?
 

Red Devil

Enthusiast
Joined
Sep 8, 2009
Posts
111
Reaction score
0
Location
Greenwood, La.
Somehow I have clicked on something that has made all the forums blue and light blue. It has changed the entire page. It doe s not even look like it did. Can someone help me here. I cant find anything to click on to change anything with the format. HELP!!!!! I am writing here because I cant even find the new thread lines. So this is the only way I have of contacting a MODERATor
 

Red Devil

Enthusiast
Joined
Sep 8, 2009
Posts
111
Reaction score
0
Location
Greenwood, La.
Somehow I have clicked on something that has made all the forums blue and light blue. It has changed the entire page. It doe s not even look like it did. Can someone help me here. I cant find anything to click on to change anything with the format. HELP!!!!! I am writing here because I cant even find the new thread lines. So this is the only way I have of contacting a MODERATor


Sorry for the mess but IM unable to do much of anything right now. I have a hard time finding anything the way the screen looks. I dont see any delte. Sorry
 

Leslie

Enthusiast
Joined
Jun 5, 2005
Posts
4,525
Reaction score
0
Location
Indiana
Sorry for the mess but IM unable to do much of anything right now. I have a hard time finding anything the way the screen looks. I dont see any delte. Sorry

sounds like maybe you have 'highlighted' the entire screen...?

if so, you can just click off the screen to clear it.
 

Red Devil

Enthusiast
Joined
Sep 8, 2009
Posts
111
Reaction score
0
Location
Greenwood, La.
sounds like maybe you have 'highlighted' the entire screen...?

if so, you can just click off the screen to clear it.


NO I cant do that either. I hit something toward the bottom of the screen by mistake. then everything went blue and light blue. I waiting for a moderator to help me. IF you would contact one and let them know Red Devil is having trouble I would appreciate it. I cant even find my screen name to see if I have any *** from a moderater. They may have to e mail me. Thanks
 

LiquoRT/10

Enthusiast
Joined
Dec 28, 2007
Posts
473
Reaction score
0
Location
123
You might have clicked onto the mobile format. Try logging out and then log back on.
 

RoadiJeff

Viper Owner
Joined
Jun 25, 2006
Posts
954
Reaction score
0
Location
Wildwood, MO
A long, long time ago there used to be a little icon next to a thread if I had posted a message in it. I think it was a blue box with a check mark. I haven't seen that in a long time. What happened to that?

I can do a screen capture from another forum and post an example of what I mean if you need it.
 

RoadiJeff

Viper Owner
Joined
Jun 25, 2006
Posts
954
Reaction score
0
Location
Wildwood, MO
Are the cookies not working for certain threads? Before I log off I always click on the "Mark Forums Read" under the Quick Links drop-down menu. However, when I log back on a few days/weeks/whatever later some of the threads start from the very beginning even if I click on the little icon to go to the first new message.

The thread with the Chicks/Vipers pics always starts all over from the very first thread from 2004. It did not used to be this way.

Still waiting on what happened to the icon that used to appear next to threads that have messages I've posted in.
 

big-n-italian

Enthusiast
Joined
Jul 17, 2004
Posts
8,547
Reaction score
0
Location
Central Illinois
<p>
Somehow I have clicked on something that has made all the forums blue and light blue. It has changed the entire page. It doe s not even look like it did. Can someone help me here. I cant find anything to click on to change anything with the format. HELP!!!!! I am writing here because I cant even find the new thread lines. So this is the only way I have of contacting a MODERATor
</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>just saw this. if this happens to anyone, it sounds like YOU ARE IN FIREFLY mode.</p>
<p>&nbsp;</p>
<p>go to bottom left hand corner and see the FIREFLY pulldown. click on VIPERCLUB and you will be all set and the screen will go back to white.</p>
 
Last edited by a moderator:

LifeIsGood

Enthusiast
Joined
Jun 1, 2008
Posts
2,256
Reaction score
0
Location
Littleton, CO
This is definitely not a big deal, but I notice this every time I go to the 'Classifieds'...which is every day. ;)

The 'Welcome to our newest member,' field is never populated. It's been this way for a long long time. I just wanted to point it out...feel free to just remove it from the page...I don't know why this would be anywhere else but the 'Forums' page anyway.

It also doesn't work on the 'Media Gallery' page. I don't know all the pages that it appears on, but my guess would be that it is only working on the 'Forums' page.
 
Last edited:
Top