Gen 1 Alarm Problem.

Jim Sullivan

Viper Owner
Joined
Oct 17, 2000
Posts
118
Reaction score
0
Location
Sanibel Island, FL,USA
Driving along and up pops "Alarm Set" in the Info Center. Car runs fine until I shut it off. The car then won't start until I unlock the unlocked doors with the FOB. Can I fix this or shut down the alarm system ?
 

Dr. Pepper

Enthusiast
Joined
Jan 22, 2016
Posts
50
Reaction score
2
Location
Arvada, CO
Jim: not sure if you are still around, but my 94 RT10 recently did something similar. First time it happened, I was driving home from a short 10 mile trip and the alarm light and the emergency flashers came on and stayed on for 5 minutes till I got home. Turned the car off and it started right up with no light on. The next time I drove it on a 30 mile ride and the alarm light came on at about the same place just before I got home (no hazard light flashing this time- just the dash light). Got home, turned the car off and restarted it -no dash light and all was normal. I thought maybe there was some type of electrical or alien interference in that one area???????????? Next time I drove it down the road past this area and nothing happened. I give up.................
 
Last edited:

Magicboy2

Enthusiast
Joined
Nov 14, 2001
Posts
769
Reaction score
2
Location
Philadelphia, PA
Mine was acting up like this, eventually it would refuse to start even after unlocking with the FOB. Ended up needing a new control unit, that was 10 years ago and haven't had a problem since.
 

Steve-Indy

VCA Venom Member
Venom Member
Joined
Oct 2, 2000
Posts
8,543
Reaction score
174
Location
Zionsville,IN. USA
PERSONAL OBSERVATIONS:

It has been my experience that a low battery initiates most of the common Gen I alarm problems...such as a blinking light on the dash, inadvertent shut down, etc. In my own case, our '95 has demonstrated most of these problems...mostly due to long periods of inactivity...especially if it needed to be jump started.

Another contributing situation seems to occur when cruising in a high gear at legal speeds with a stock differential...i.e. 70 mph in 6th gear at about 1350 rpm in our cars. In this circumstance, the alternator cannot catch up with its charging duties on a 20-30 mile trip in a Viper with a battery that is marginal. Of course, additional electrical draws such as headlights, fog lights, fan, etc. make matters worse (as would an underdrive pulley). An 8 year old battery that is kept on a float charger can start just fine, but leave one with a dead Viper 30 miles down the road upon attempted restart.

Finally, as to EMI...I don't know. I have seen nearby TV towers incapacitate the key fob communication on Gen II Vipers (also high voltage lines close to a late model Cadillac).

Others may agree or disagree with above, but maintaining 2 Gen I's and 3 Gen II's over 20 years does give one a few casual insights.
 

Dr. Pepper

Enthusiast
Joined
Jan 22, 2016
Posts
50
Reaction score
2
Location
Arvada, CO
My battery has a full charge but I'll keep that in mind if I continue to have issues. Hope I don't need a new control unit. Hopefully it won't do it again.................thanks for your suggestions.
 

Steve-Indy

VCA Venom Member
Venom Member
Joined
Oct 2, 2000
Posts
8,543
Reaction score
174
Location
Zionsville,IN. USA
In a Gen I, it is easy to disable system IF car currently starts. And, no...it won't be posted here.
 

Bogey

Enthusiast
Joined
Apr 6, 2024
Posts
2
Reaction score
0
Location
Sacramento
Steve I need your expertise. I have a Gen one Viper since 1996. I’m having an on again off again issue with the alarm system. I have a key fob that can enable and disable the alarm. The trouble I’m having is that once in awhile the car won’t start when I disable the alarm. After repeated attempts to enable and disable the alarm it finally starts up. I know it’s the alarm system causing the car not to start. Any help would be much appreciated.
 

Bogey

Enthusiast
Joined
Apr 6, 2024
Posts
2
Reaction score
0
Location
Sacramento
Thank you Steve for your valuable advice on my alarm. You are truly a gentleman and a scholar when it comes to Dodge Vipers.
 

Latest posts

Members online

No members online now.

Forum statistics

Threads
153,258
Posts
1,682,443
Members
17,758
Latest member
Missjazzyfitness
Top