1995 Viper New Battery - starts fir a few seconds and dies!

Samhane1

Enthusiast
Joined
Jun 10, 2021
Posts
11
Reaction score
0
Location
NC
Hello,

I will try to be complete as possible. I was driving the car and noticed the battery light came on. Pulled into the garage snd shut it off. A few days later….It won’t start. Or if it starts it will run for a few seconds and die. Sometimes the flashers blink on and off. I replaced the battery and it starts easier but dies. I noticed my fob is no longer working either. This is very frustrating!!! Hoping someone can help!
 

MoparMap

VCA National President
VCA Officer
Joined
Jan 7, 2013
Posts
2,015
Reaction score
128
Location
Kansas
I'm thinking it might be a problem with the alarm system. Most of the time when an engine starts then dies, it would be because the immobilizer system in the car is shutting things down. Sounds even more likely if your fob isn't working as well. I'm not sure how to reprogram one of those off the top of my head though. You might post down in the generation sections as well as I think more people check there. With any luck there is a procedure you can do to resync them or something.
 

Steve-Indy

VCA Venom Member
Venom Member
Joined
Oct 2, 2000
Posts
8,313
Reaction score
83
Location
Zionsville,IN. USA
Hello Samhane1...sorry that I am late in seeing this post. As recommended by MoparMap above, you will generally get quicker answers posting in the recommended section.

If your problem has been resolved...great. If not, feel free to call me at 317 402 9013 and I will be happy to assist if I can.
 

MechanicNinja

Enthusiast
Joined
Oct 8, 2021
Posts
2
Reaction score
0
Location
Chicagoland
Just joined. Did you fix this? I have a 95 too. I am a mechanic and shop owner and have a bunch of chrysler manuals.
Ken 847-639-2260
 

Latest posts

Members online

Forum statistics

Threads
152,167
Posts
1,674,598
Members
16,503
Latest member
themickster
Top