Gen V Drag Strip Results & C7 Corvette

Jack B

Enthusiast
Joined
Nov 5, 2000
Posts
3,483
Reaction score
0
Location
NE Ohio
That is a lot more hp under the curve than the rest of us are seeing, his PCM is not holding him back. That car with a 1.6 sixty is a 10.5 run.

I assume that Ralph is referring to his Viper but he just tweeted a time slip of 11.2x at 130 mph with a 1.9x 60'.
 

KB Viper

Viper Owner
Joined
May 23, 2013
Posts
348
Reaction score
0
Location
San Diego California
you should forward the link to this thread to Graham

Yes, the blue C7 was stock, went 11.8. Automatic trans car. The red C7 had a custom tune, went 11.47 on stock tires.

My last two passes were only 120 mph and 122 mph. That is a severe reduction in power, and based on my experience with racing that indicates roughly 400-420 rwhp, or around 500 hp at the crank. That is about 140 hp lower than normal, you could definitely feel the difference. The car still sounded like it was running right, just felt slower than normal.

Another friend suggested I might try doing a burnout without using the brake, just peeling out past the line. I will try that next Sunday at our rental. I'll also try disconnecting the brake pedal switch. We need to figure this out.
 

Nine Ball

Enthusiast
Joined
Aug 30, 2007
Posts
3,411
Reaction score
0
Location
Houston, TX
His car was 6 mph faster at the 1/8 and the 1/4 mile than my car. That is a HUGE power difference. Reduced power mode is boring, unless you are a Corvette owner. Then it would feel fast. :)

Optimism: SRT Viper on reduced power is still quicker/faster than a C7 with a custom tune.

:rolaugh:
 

Jack B

Enthusiast
Joined
Nov 5, 2000
Posts
3,483
Reaction score
0
Location
NE Ohio
That car is a minimum of a 10.5 ET with a 1.6 sec 60' ft time. He was putting down a lot more hp in the 1/8 than your car. With a 1.75 sixty he would have had a 10.8 ET.


His car was 6 mph faster at the 1/8 and the 1/4 mile than my car. That is a HUGE power difference. Reduced power mode is boring, unless you are a Corvette owner. Then it would feel fast. :)

Optimism: SRT Viper on reduced power is still quicker/faster than a C7 with a custom tune.

:rolaugh:
 

mnc2886

Enthusiast
Joined
Sep 1, 2010
Posts
1,018
Reaction score
0
Location
Houston, TX
I still believe if the issues are fixed, we have a stock 10 second car. Pretty cool if you ask me.....
 

VRYALT3R3D

Enthusiast
Joined
Oct 4, 2012
Posts
276
Reaction score
0
I still believe if the issues are fixed, we have a stock 10 second car. Pretty cool if you ask me.....

Jamie Furman went 10.9x in a **** stock gen IV. It is only a matter of time before the Gen V does the same.
 

BlueLIGHTNING

Viper Owner
Joined
May 2, 2013
Posts
116
Reaction score
0
I haven't been here long enough but with all do respect to everyone I find threads like this kinda of funny. Except for the few who track/race vipers who really cares other than for bragging rights who is faster. From the vipers I've see for sale, many barely have seen the road nevermind actually driving the thing to its potential. Most see a Sunday drive to Starbucks and at best or like me, when I see an empty stretch of road I open her up a bit but loosing my license isn't worth the risk. So for most 640hp or 250hp what difference does it make for 99% of the driving pleasure in our vipers.
 

SRT09

Enthusiast
Joined
Aug 28, 2012
Posts
342
Reaction score
1
Location
Edmonton
I haven't been here long enough but with all do respect to everyone I find threads like this kinda of funny. Except for the few who track/race vipers who really cares other than for bragging rights who is faster. From the vipers I've see for sale, many barely have seen the road nevermind actually driving the thing to its potential. Most see a Sunday drive to Starbucks and at best or like me, when I see an empty stretch of road I open her up a bit but loosing my license isn't worth the risk. So for most 640hp or 250hp what difference does it make for 99% of the driving pleasure in our vipers.

The difference is anyone that races and aggressivly drives there car wants the power they paid hard earned money for!
 

Steve M

Enthusiast
Joined
Dec 29, 2011
Posts
874
Reaction score
1
Location
Dayton, OH
I haven't been here long enough but with all do respect to everyone I find threads like this kinda of funny. Except for the few who track/race vipers who really cares other than for bragging rights who is faster. From the vipers I've see for sale, many barely have seen the road nevermind actually driving the thing to its potential. Most see a Sunday drive to Starbucks and at best or like me, when I see an empty stretch of road I open her up a bit but loosing my license isn't worth the risk. So for most 640hp or 250hp what difference does it make for 99% of the driving pleasure in our vipers.

If I'm paying for a Viper, I'm paying for each and every HP that it should have, and I want to be able to use it as I see fit, when I see fit to do it. In this case, the computer seems to be overstepping its bounds for little to no reason, and needs to be addressed with a software patch or something along those lines.

And for me, if my Viper only had 250HP, it wouldn't be in my garage...99% of my driving pleasure comes from having access to more power than most anyone should ever need.
 

TrackAire

Enthusiast
Joined
Jun 24, 2009
Posts
1,523
Reaction score
0
Location
Vacaville, California
I haven't been here long enough but with all do respect to everyone I find threads like this kinda of funny. Except for the few who track/race vipers who really cares other than for bragging rights who is faster. From the vipers I've see for sale, many barely have seen the road nevermind actually driving the thing to its potential. Most see a Sunday drive to Starbucks and at best or like me, when I see an empty stretch of road I open her up a bit but loosing my license isn't worth the risk. So for most 640hp or 250hp what difference does it make for 99% of the driving pleasure in our vipers.

The same reason really old rich guys have young trophy wives......you think they ever get rode hard???.......:smirk:
 
Joined
Jun 8, 2005
Posts
4,969
Reaction score
0
Location
Omaha NE.
Hi Guys,

For trips to the strip I would suggest unplugging the front two wheel speed sensors so they are not confusing to the stability controls, do the same on the dyno. You should still have ABS because the rear wheels will provide information for it just as it would if the sensors up front failed. You will NOT have stability control any longer though and YES the stability controls are active in the back ground even when in the "off" position I bet, I would bet this on any car that claims to deacitvate it fully.

Anyway, someone head out and try this, if it works for you you can figure out for yourself how to rig a switch to make it easier to do at the strip, maybe.
 

Nine Ball

Enthusiast
Joined
Aug 30, 2007
Posts
3,411
Reaction score
0
Location
Houston, TX
I haven't been here long enough but with all do respect to everyone I find threads like this kinda of funny. Except for the few who track/race vipers who really cares other than for bragging rights who is faster. From the vipers I've see for sale, many barely have seen the road nevermind actually driving the thing to its potential. Most see a Sunday drive to Starbucks and at best or like me, when I see an empty stretch of road I open her up a bit but loosing my license isn't worth the risk. So for most 640hp or 250hp what difference does it make for 99% of the driving pleasure in our vipers.

Just from the TX Viper owners that I've met and know, I'd say the docile and slow driving gene didn't make it this far south. We like hauling ***, down here. The car crowd I normally run in, 1000 at the wheels is mid-level in our pack. 800 at the wheels is entry level. These are street cars.
 

09 Venom

Enthusiast
Joined
Feb 14, 2005
Posts
884
Reaction score
0
Location
New York
yes, but I believe that was at MIR...a very good track for drag racing. I have found a consistant .3-.4 sec difference in running my car at Atco and Englishtown. 2 different tracks in the same state...so, Yes, the track matters a lot!
 

Twister

Enthusiast
Joined
Oct 27, 2007
Posts
3,140
Reaction score
1
First off. 11.4 your first ever pass is impressive. a gen2 is lucky to do a 12.2. A gen 3 is lucky to do 11.0. A gen 4 11.7. Even with a lowish mph of 124...a 11.4 your first ever pass is good to go.


But damn if I dont want an auto c7 now...lol
 

Twister

Enthusiast
Joined
Oct 27, 2007
Posts
3,140
Reaction score
1
Also. the gen4s seemed to average 124-127 mph with the fastest in in 127-129 range at 3450 pounds and 530 rwhp.

Why 3350 pound 540 rwhp gen 5s arent averaging 126-129 mph is quite the mystery. hopw we figure this out. thanks nineball for the info
 

Nine Ball

Enthusiast
Joined
Aug 30, 2007
Posts
3,411
Reaction score
0
Location
Houston, TX
I contacted a couple SRT engineers over the weekend, and had a conference call with them today. They were concerned with what I'd reported, and want to help figure things out. They asked all sorts of technical questions about the setup of the car, weather conditions, any mods, etc.. I gave them all the input I had. We discussed the IAT (Intake Air Temp) and also engine coolant temps. I reported that my SRT Application Gauge pack showed the IAT around 111-112F while idling, and my coolant temps were 180-190F for the most part. They were leaning towards this being the most possible cause for the aggressive reduction in power. Their tune pulls out ignition timing as IAT's cross over 100F, and the coolant temps breach 190F. Neither of these would matter on a road course, as the car is moving and the radiator works more efficiently. But, when idling 10-15 ft at a time in a drag strip staging lane (think of very heavy traffic) and then idling after doing a burnout while you stage the lights - both of those temps are easily excessive to their respective sensors.

This results in the computer thinking the ambient conditions aren't good, which can pull timing and reduce power. If there was any vibrations that may have been incorrectly setting off the knock-****** sensors, then it could also result in reduced power. The problem is that once these low-timing maps are triggered, they take some engine driving cycles to fully regain the power back. That is likely why my car felt like it was back to normal, after 20 min into my drive home on the freeway. Until that drive cycle, the car might assume you have a bad tank of fuel, or it is very hot outside.

Seems like the coolant temp issue could be resolved by a simple thermostat swap.

The IAT sensor is on the intake piping, it picks up a lot of heat from the radiator when sitting still. I may try and insulate that area, so that idle/radiator temps do not skew my temp sensor. It was in the 62-65F range outside that night, which is what the IAT should have been reading. It probably did drop down on the readings as soon as I took off, but the timing map was already set for the higher temp it was reading.

I asked about their removal of the PCM pigtails on the dyno video. They said that it had nothing to do with the dyno pulls, they only pulled them to plug their computer into those PCM ports to monitor data that was logged after the pull. So, that mystery is solved.

I have the track rented out for Nov 10th, will try doing a few things differently this time. Hopefully I can figure it out.

Good discussion, so far! They asked for me to keep them updated.
 

Solid Red 98

Enthusiast
Joined
Oct 25, 2007
Posts
427
Reaction score
1
I contacted a couple SRT engineers over the weekend, and had a conference call with them today. They were concerned with what I'd reported, and want to help figure things out. They asked all sorts of technical questions about the setup of the car, weather conditions, any mods, etc.. I gave them all the input I had. We discussed the IAT (Intake Air Temp) and also engine coolant temps. I reported that my SRT Application Gauge pack showed the IAT around 111-112F while idling, and my coolant temps were 180-190F for the most part. They were leaning towards this being the most possible cause for the aggressive reduction in power. Their tune pulls out ignition timing as IAT's cross over 100F, and the coolant temps breach 190F. Neither of these would matter on a road course, as the car is moving and the radiator works more efficiently. But, when idling 10-15 ft at a time in a drag strip staging lane (think of very heavy traffic) and then idling after doing a burnout while you stage the lights - both of those temps are easily excessive to their respective sensors.

This results in the computer thinking the ambient conditions aren't good, which can pull timing and reduce power. If there was any vibrations that may have been incorrectly setting off the knock-****** sensors, then it could also result in reduced power. The problem is that once these low-timing maps are triggered, they take some engine driving cycles to fully regain the power back. That is likely why my car felt like it was back to normal, after 20 min into my drive home on the freeway. Until that drive cycle, the car might assume you have a bad tank of fuel, or it is very hot outside.

Seems like the coolant temp issue could be resolved by a simple thermostat swap.

The IAT sensor is on the intake piping, it picks up a lot of heat from the radiator when sitting still. I may try and insulate that area, so that idle/radiator temps do not skew my temp sensor. It was in the 62-65F range outside that night, which is what the IAT should have been reading. It probably did drop down on the readings as soon as I took off, but the timing map was already set for the higher temp it was reading.

I asked about their removal of the PCM pigtails on the dyno video. They said that it had nothing to do with the dyno pulls, they only pulled them to plug their computer into those PCM ports to monitor data that was logged after the pull. So, that mystery is solved.

I have the track rented out for Nov 10th, will try doing a few things differently this time. Hopefully I can figure it out.

Good discussion, so far! They asked for me to keep them updated.

Very good information! Thanks! Nice to see what SRT thinks. I'm looking forward to seeing what you find at your next test.
 

Steve M

Enthusiast
Joined
Dec 29, 2011
Posts
874
Reaction score
1
Location
Dayton, OH
This results in the computer thinking the ambient conditions aren't good, which can pull timing and reduce power. If there was any vibrations that may have been incorrectly setting off the knock-****** sensors, then it could also result in reduced power. The problem is that once these low-timing maps are triggered, they take some engine driving cycles to fully regain the power back. That is likely why my car felt like it was back to normal, after 20 min into my drive home on the freeway. Until that drive cycle, the car might assume you have a bad tank of fuel, or it is very hot outside.

Interesting...I would guess this same thing happens on Gen 4 cars from what I've felt driving around town on a hot day. The car feels like a dog after it has been sitting in traffic on a 90* day, but seems to get better once you are moving.
 

SnakeBitten

Enthusiast
Joined
May 18, 2001
Posts
2,550
Reaction score
0
Very cool that SRT is in the game for this fix. I'm sure this will be figured out soon. Soon we should have the real performance of the G5 at the drags.
 

WANTED

Enthusiast
Joined
Aug 26, 2003
Posts
1,934
Reaction score
0
But, when idling 10-15 ft at a time in a drag strip staging lane (think of very heavy traffic) and then idling after doing a burnout while you stage the lights - both of those temps are easily excessive to their respective sensors.

before runs i always have let my car cool down. also after a run when its sitting i have always had fans blowing
on the font of the car with the hood open. it did make a difference. before doing a run i always go to the staging
lanes early and push it until they give me the go to make a run. i waste no time from that point on. just a fyi
as to keeping it cool. hope it helps.
 

WANTED

Enthusiast
Joined
Aug 26, 2003
Posts
1,934
Reaction score
0
nine ball probably a stupid question but are you speed shifting when you make your runs? not sure about you but
i know from the moment i leave from the light if the car hooked up and had the right rpms if it was going to be a
good run. when that happens i just worry im going to miss a shift but cant get the smile off my face knowing it was
going to be good. one other thing i always ask to run alone and from the the time i start the engine it takes me less
then a minute to start my pass, at times the engine hasnt even reached 190 temp.
 

Nine Ball

Enthusiast
Joined
Aug 30, 2007
Posts
3,411
Reaction score
0
Location
Houston, TX
WANTED, I would normally push a car in the staging lanes, if I were trying to set some record pass. I wasn't. I just wanted to see what the car ran, just like I drove it normally. The track was over an hour away from my house. I do try and minimize idle or engine running time, I just turn the car on to move it and then I **** it again. Coolant temps would go down to 168-170F by the time I made it back to the water box, but the burnouts would bring temps up pretty quickly. They forced us to drive straight through the water this night, so a burnout was required to dry the tires off. Normally we can drive around the water, and I just do a dry peel out to clean the tires off. I shift pretty quickly, but was not power-shifting (no lift shift). If I were going for a record, I'd power-shift it. That has been good for 0.03 to 0.05 seconds in the past, compared to my normal quick shifting. I'm very consistent once I've figured a car out, as I used to bracket race competitively - with a manual trans. Mostly 10-second cars.
 

Latest posts

Members online

Forum statistics

Threads
151,778
Posts
1,672,435
Members
15,863
Latest member
chaznad
Top